最新更新 - 网站地图 - 手机版
您的当前位置:老K股票学习网 > 股票公式 > 通达信公式 > 通信达公式密码破解 通达信钓金必涨主图指标公式

通信达公式密码破解 通达信钓金必涨主图指标公式

来源:网络 点击: 时间:2019-06-24

通信达公式密码破解 通达信钓金必涨主图指标公式 www.liankao.net小编为您提供

P1:=(0,300,3);
P2:=(0,300,5);
P3:=(0,300,10);
P4:=(0,300,20);
P5:=(0,999,30);
P6:=(0,999,60);
P7:=(0,999,250);
P8:=(0,999,360);
N:=(1,8,7);
JJX:=ABS(OPEN+HIGH+LOW+CLOSE)/4;
生命:MA(JJX,5),COLORYELLOW;
VL:=REF(LOW,1); VH:=REF(H,1);
VAR1:=SMA(ABS(H-VH),13,1)/SMA(MAX(H-VH,0),13,1)*100;
VAR2:=SMA(ABS(L-VL),13,1)/SMA(MAX(L-VL,0),13,1)*100;
VAR3:=MA(VAR1,13);
VAR4:=MA(VAR2,13);
VAR5:=LLV(L,34);
VAR6:=HHV(H,34);
VAR7:=EMA(IF(H>=VAR6,VAR3,0),3);
VAR8:=EMA(IF(L<=VAR5,VAR4,0),3);
VAR9:=(SMA(SMA((((CLOSE - LLV(LOW,54)) / (HHV(HIGH,54) - LLV(LOW,54))) * 100),7,1),5,1));
VAR10:=((SMA(((CLOSE - LLV(LOW,54)) / (HHV(HIGH,54) - LLV(LOW,54)) * 100),7,1)) * 16.18) - (VAR9* 10.9);
VAR11:=FILTER(IF(VAR10<=VAR9 AND VAR8>REF(VAR8,1),VAR8*8,0),55);
VAR21:=LLV(LOW,60);

VAR31:=HHV(HIGH,60);
VAR41:=EMA((CLOSE-VAR21)/(VAR31-VAR21)*100,13);
VAR51:=EMA(0.667*REF(VAR41,1)+0.333*VAR41,21);
VARL2:=FILTER(CROSS(VAR51,VAR41) AND VAR41>84,13);
{K线}
STICKLINE(CLOSE>OPEN OR CLOSE=OPEN AND CLOSE>REF(CLOSE,1),LOW,HIGH,0.1,0),COLORRED;
STICKLINE(CLOSE>OPEN OR CLOSE=OPEN AND CLOSE>REF(CLOSE,1),OPEN,CLOSE,4,0),COLORRED;
STICKLINE(CLOSE STICKLINE(CLOSE STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0,0 ),COLOR00FF00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,4,0 ),COLOR008800;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3.5,0 ),COLOR009900;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLOR00AA00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2.5,0 ),COLOR00BB00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),COLOR00CC00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1.5,0 ),COLOR00DD00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),COLOR00EE00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0.5,0 ),COLOR00FF00;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0,0) ,COLORFFBBFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0) ,COLORFF00FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3.5,0) ,COLORFF22FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLORFF44FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2.5,0) ,COLORFF66FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,COLORFF88FF;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.5,0) ,COLORFF99FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,COLORFFAAFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0.5,0) ,COLORFFBBFF;
持股线:MA(C,26),LINETHICK2,COLOR6600FF;
DRAWTEXT(VAR11,L*0.98,'锁定'),COLORFFFF00;
STICKLINE(VAR11,H,L,1,1),COLORRED;
STICKLINE(VAR11,OPEN,CLOSE,4.5,0),COLOR000099;
STICKLINE(VAR11,OPEN,CLOSE,3,0),COLOR0000BB;
STICKLINE(VAR11,OPEN,CLOSE,2,0),COLOR0000FF;
DRAWTEXT(VARL2,H*1.04,'逃跑'),COLORYELLOW;
STICKLINE(VARL2,H,L,1,1),COLORYELLOW;
STICKLINE(VARL2,OPEN,CLOSE,4.5,0),COLOR00CCCC;
STICKLINE(VARL2,OPEN,CLOSE,3,0),COLOR33FFCC;
STICKLINE(VARL2,OPEN,CLOSE,2,0),COLOR00FFFF;
DRAWTEXT(L

更多股票公式相关资讯请关注www.liankao.net

标签:

    Copyright 2018- www.liankao.net 老K股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top