最新更新 - 网站地图 - 手机版
您的当前位置:老K股票学习网 > 股票公式 > 通达信公式 > 无未来准确率高的通达信指标公式 通达信远近高低各不同主图指标

无未来准确率高的通达信指标公式 通达信远近高低各不同主图指标

来源:网络 点击: 时间:2019-06-25

无未来准确率高的通达信指标公式 通达信远近高低各不同主图指标 www.liankao.net小编为您提供

MA5:MA(C,5);

M13:MA(CLOSE,13),COLORFF00FF,LINETHICK2;

IF(M13

MA20:MA(C,20),COLORYELLOW;

BBI:"BBI".BBI,COLORLIRED,LINETHICK1;

IF(BBI

MA60:MA(C,60),COLORRED;?

C2:=REF(C,1);

涨停:=IF((C-C2)*100/C2>=(10-0.01*100/C2),1,0);

STICKLINE(涨停,OPEN,CLOSE,2,0),COLORRED;

STICKLINE(涨停,H,L,0,0),COLORRED;

跌停:=IF((C2-C)*100/C2>=(10-0.01*100/C2),1,0);

STICKLINE(跌停,OPEN,CLOSE,2,0),COLORGREEN;

STICKLINE(跌停,H,L,0,1),COLORGREEN;

TY:=C;

HD:=FILTER(BACKSET(FILTER(REF(TY,10)=HHV(TY,2*10+1),10),10+1),10);

LD:=FILTER(BACKSET(FILTER(REF(TY,10)=LLV(TY,2*10+1),10),10+1),10);?

A:=REF(C,BARSLAST(HD));

B:=REF(C,BARSLAST(LD));

T1:=BARSLAST(HD)

T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);

波浪顶:IF(T1,A,A),COLORFF00FF,POINTDOT,LINETHICK4;

STICKLINE(T1,A,A,9,0),COLORFF00FF;

波浪底:IF(T2,B,B),COLORRED,POINTDOT,LINETHICK4;

JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));

DDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);

JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));

VAR3:=LLV(HIGH,240);

VAR4:=100*(CLOSE-VAR3)/VAR3;

VAR5:=(CLOSE-LLV(LOW,528))/(HHV(HIGH,528)-LLV(LOW,528))*100;

VAR6:=(CLOSE-LLV(CLOSE,530))/(HHV(CLOSE,530)-LLV(CLOSE,530))*100;

VAR7:=0;

VAR8:=SMA(MAX(CLOSE-REF(CLOSE,1),0),34,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;

VAR9:=SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100;

VARA:=BARSCOUNT(CLOSE);

VARB:=VAR8<20 AND VAR9<23 AND VARA>35;

VARC:=VARB AND COUNT(VARB,1)=1;

VARD:=EMA(CLOSE,21)-EMA(CLOSE,8);

VARE:=EMA(VARD,5);

VARF:=TROUGHBARS(3,6,1)<4 AND CROSS(VARD,VARE);

VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);

VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);

VAR12:=ZIG(3,6)

VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);

VAR14:=ZIG(3,22)

VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);

VAR16:=ZIG(3,51)

VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);

VAR18:=ZIG(3,72)

VAR19:=EMA(CLOSE,2)-EMA(CLOSE,150);

VAR1A:=EMA(VAR19,100);

VAR1B:=2*(VAR19-VAR1A);

VAR1C:=POW(VAR1B,3)*0.1+POW(VAR1B,1);

VAR1D:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));

VAR1E:=EMA(VAR1D*0.97,3);

VAR1F:=(HIGH+LOW+CLOSE)/3;

VAR20:=(VAR1F-MA(VAR1F,14))/(0.015*AVEDEV(VAR1F,14));

VAR21:=CROSS(VAR1E,LOW);

买1:=VAR10;

买2:=(VAR11+VAR13+VAR15+VAR17);

卖1:=(VAR12+VAR14+VAR16+VAR18);

VAR22:=买1 AND VARF AND VARC AND VAR21 AND VAR4<0 AND VAR5=0 AND VAR6=0 AND VAR20<(-110);

VAR1:=MA(CLOSE,5);

VAR2:=MA(CLOSE,10);

VAR3A:=MA(CLOSE,30);

VAR4A:=MA(CLOSE,60);

VAR5A:=EMA(COST(85),7);

VAR6A:=EMA(COST(15),7);

VAR7A:=SUM(CLOSE*VOL*100,4)/SUM(VOL*100,4);

VAR8A:=INTPART(VAR7*100)/100;

VAR9A:=SUM(CLOSE*VOL*100,7)/SUM(VOL*100,7);

VARA1:=INTPART(VAR9*100)/100;

VARB1:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);

VARC1:=INTPART(VARB*100)/100;

VARD1:=EMA(CLOSE,5)-EMA(CLOSE,10);

VARE1:=EMA(VARD,9);

VARF1:=(-100)*(HHV(CLOSE,5)-CLOSE)/(HHV(CLOSE,5)-LLV(LOW,5))+100;

VAR10A:=(-100)*(HHV(CLOSE,10)-CLOSE)/(HHV(CLOSE,10)-LLV(LOW,10))+100;

VAR11A:=(-100)*(HHV(CLOSE,20)-CLOSE)/(HHV(CLOSE,20)-LLV(LOW,20))+100;

VAR12A:=(-100)*(HHV(CLOSE,30)-CLOSE)/(HHV(CLOSE,30)-LLV(LOW,30))+100;

VAR13A:=REF(VARE,1);

VAR14A:=VARE;

VAR15A:=VAR14-VAR13;

VAR16A:=REF(VARD,1);

VAR17A:=VARD;

VAR18A:=VAR17-VAR16;

VAR19A:=OPEN;

VAR1AA:=CLOSE;

买3:=IF(VAR19<=VAR1 AND VAR19<=VAR2 AND VAR19<=VAR3 AND VAR1A>=VAR1 AND VAR1A>=VARC AND VAR15>0 AND VAR18>0,0.5,0);

DRAWICON(买3>0,LOW-0.01,4);

VARX:=PEAKBARS(3,15,1)<10;

VARY:=IF(VARX=1,2,0);

顶:=IF(VARY=2,2,0);

DRAWTEXT(顶>REF(顶,1), H+0.04,'S'),COLORGREEN,LINETHICK2;

MA15:=EMA(CLOSE,4);

FF:=EMA(CLOSE,2);?

DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'B'),COLORYELLOW,LINETHICK2;

AA:=REF(OPEN,1);

BB:=REF(CLOSE,1);

超短止损:IF(AA>BB,AA,BB),COLORWHITE;

更多股票公式相关资讯请关注www.liankao.net

 

标签:

    Copyright 2018- www.liankao.net 老K股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top