最新更新 - 网站地图 - 手机版
您的当前位置:老K股票学习网 > 股票公式 > 通达信公式 > 通信达公式怎么用?通达信云端建仓副图副图贴图公式源码说明

通信达公式怎么用?通达信云端建仓副图副图贴图公式源码说明

来源:网络 点击: 时间:2019-07-01

通信达公式怎么用?通达信云端建仓副图副图贴图公式源码说明 www.liankao.net小编为您提供

N:=9;M1:=3;M2:=3;
短线:(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,COLORRED,LINETHICK2;
中线:SMA(短线,M1,1),COLORMAGENTA;
空线:SMA(中线,M2,1),COLORLIGREEN;
BB:=IF(BARSLAST(CROSS(中线,短线))>=3 AND CROSS(短线,中线) AND 中线<30,20,0);
买:IF(BB,-20,-40),COLORRED;
DRAWICON(BB>0,-35,1);

AA:=IF(BARSLAST(CROSS(短线,中线))>=4 AND CROSS(中线,短线) AND 短线>50,20,0);
STICKLINE(AA,100,120,1,0),COLORLICYAN;
卖:IF(AA,120,140),COLORLICYAN;
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);?
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,-5),10,1);?
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,-5),3);
机构:IF(VAR5>REF(VAR5,1),VAR5,-5),COLORYELLOW,NODRAW;
STICKLINE(VAR5>REF(VAR5,1),-5,VAR5,3,1 ),COLORYELLOW;
私募:IF(VAR5

更多股票公式相关资讯请关注www.liankao.net

 

标签:

    Copyright 2018- www.liankao.net 老K股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top