最新更新 - 网站地图 - 手机版
您的当前位置:老K股票学习网 > 股票公式 > 通达信公式 > 通信达公式破解 通达信底部线主图指标公式

通信达公式破解 通达信底部线主图指标公式

来源:网络 点击: 时间:2019-07-02

通信达公式破解 通达信底部线主图指标公式 www.liankao.net小编为您提供

DKG:=((MA((((EMA((((C+H)/2)-(LLV(LOW,18)))/((HHV(HIGH,18))
-(LLV(LOW,18)))*(L*0.173),7))+(L*0.9137)*0.3+L*0.7)+H)/2,4))
+((MA((HHV(L,3)+LLV(H,3))/2,2))))/2;
AK:=((((((EMA((EMA((((C+H)/2)-(LLV(LOW,18)))/((HHV(HIGH,18))
-(LLV(LOW,18)))*(L*0.173),7))+(L*0.9137),13))-(EMA((EMA((EMA((((C+H)/2)
-(LLV(LOW,18)))/((HHV(HIGH,18))-(LLV(LOW,18)))*(L*0.173),7))
+(L*0.9137),13)),7)))/(EMA((EMA((EMA((((C+H)/2)
-(LLV(LOW,18)))/((HHV(HIGH,18))-(LLV(LOW,18)))*(L*0.173),7))
+(L*0.9137),13)),7))*10)+((MA((HHV(L,3)
+LLV(H,3))/2,2))))*0.99)+((MA((HHV(L,3)+LLV(H,2))/2,2))))/2;
底部线:=(LLV(REF((1.5*(REF(MA(CLOSE,6),1))-0.5
*(MA(CLOSE,6)*1.013)),1),17))*0.98;
K顶底:=(SLOPE((DKG),7)*1.78+(DKG*0.63+AK*0.37));
STICKLINE(底部线>K顶底,底部线*1.03,K顶底,6,0),COLORDD3311;
{C前高}

M5:=MA(CLOSE,5); M20:=MA(CLOSE,20);
SR1:=REF(HIGH,20)=HHV(HIGH,2*20+1);
SR2:=FILTER(SR1,20); SR3:=BACKSET(SR2,20+1);
HD:=FILTER(SR3,20); 前高:=REF(H,BARSLAST(HD));
{}
PH:=((((HHV((HHV((REF((EMA(C,6)),1)-((LLV((HHV((REF(EMA(C,7),1)
-(EMA(C,3))),31)),1)))),2)),31))
+(HHV((HHV((REF((EMA(((MA((HHV(L,8)+LLV(H,8))/2,2))),6)),1)
-((LLV((HHV((REF(EMA(((MA((HHV(L,8)+LLV(H,8))/2,2))),7),1)
-(EMA(L,3))),11)),11)))),2)),27)))/2)),POINTDOT;
PHH:=PH*1.057; PL:=PH*0.93;
底中:DRAWBAND(底部线,RGB(10,10,90),PL,RGB(70,80,10));
DRAWBAND(PHH,RGB(80,80,70),PL,RGB(10,10,10));
STICKLINE(C>前高,PHH,PL,6,0),COLOR256161;
TZK:=MA((1.8*((LLV(H,3)+EMA(C,4))/2))
-((((HHV(((LLV(H,7)+EMA(C,5))/2),2))
+((LLV(H,3)+EMA(C,4))/2))/2)*0.8),2);
STICKLINE(C

更多股票公式相关资讯请关注www.liankao.net

 

标签:

    Copyright 2018- www.liankao.net 老K股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top